Jump to content

Desmo Maniax is a group with desmo in their hearts!


Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

kris3m

MTS 1260 S uwagi

Recommended Posts

Moto jeździłem od kwietnia praktycznie cały czas z drobnymi przerwami. Ostatnio w poniedziałek latałem, zaparkowałem i załączyłem blokadę. Dziś podchodzę i cisza, zero reakcji. Wziąłem próbówkę i sprawdziłem czy bateria ma napięcie- ma. Sprawdzam bezpieczniki i  .... wszystko ok. podłączyłem kable z drugiego moto - cisza, ciemno zero reakcji na włącznik awaryjny , transponder ..... zamieniłem aku z drugiego moto i ruszyło. Dziwne że podając prąd z drugiego moto ( kable z ciężarówki) nawet zegara nie odpaliło. Aku do wymiany.

Jaką firmę polecacie, jakieś doświadczenia? w tych wymiarach nie można poszaleć a miejsce też okrojone.

Share this post


Link to post
Share on other sites

BS - są ok.

Jak aku padło "na zwarciu", to kablami nie uruchomisz motocykla..

Share this post


Link to post
Share on other sites

Dzięki, wiem ale wrzuciłem ten aku z zwarciem do KTM i normalnie po zapłonie pokazało licznik ( działa jak system zarządzania energia / strefy ochrony)- w sumie dobrze.

Dodatkowo dokręciłem cały obrót śrubę dolnego mocowania tylnego amorka- pukało i wkładam gumy podnóżków od 950 ( są wyższe i miękkie), sprawdzę jak wytłumiają drgania na niższych obrotach przy przelotach.

Share this post


Link to post
Share on other sites

dzisiaj opierając się o motocykl stojący na centralnej zauważyłem, że stuka coś w tylnym zawieszeniu, po dokładnym przyjrzeniu się okazało się że jest wyczuwalny luz na dolnym mocowaniu amortyzatora. Po wykręceniu śruby mocującej amor z wahacza i przymierzeniu jej do tulei dolnego mocowania amora faktycznie jest luz między śrubą a tuleją amora - czy to tak ma być? 

moim zdaniem coś jest nie tak i czy wymieniać śrubę na nową a pacjent ma dopiero 18 kkm nalotu

 

tak wygląda śruba

 

2bbb6e23660230186cade903e77aef90.jpg

 

0b8691e0a71b11b5fb48384ab9f65a5c.jpg

Edited by zuper

Share this post


Link to post
Share on other sites
Niestety wszystkie tak maja - począwszy od 2010 roku... :61_sob:

dzięki, to mnie uspokoiłeś ale i tak jestem zdumiony takim rozwiązaniem.


Tapatalk

Share this post


Link to post
Share on other sites

Trochę do <font color='red'>[desmo]</font>... to Twoje "uspokojenie" :8_laughing:. Ja u siebie w AD 2011 zrobiłem na zamówienie śrubę i udało się skasować do zera ten fabryczny bubel.. Obecna 1260 też ma lekki luz, ale jeszcze gwarancja , więc nie tykam. Ale lada chwila też posłużę się tym patentem co poprzednia. Niestety dość droga zabawa, bo śruba musi być o odpowiedniej twardości. Ja zastosowałem z "nierdzewki" , + ciasne pasowanie . Wtedy wyciągnęli mi z portfela 150zł, teraz pewnie będzie drożej... ( za jedną śrubę M10!!!)

Share this post


Link to post
Share on other sites

A na to mocowanie amora nie było przy MTS 1200 DVT jakiejś akcji serwisowej dla niektórych egz.? Coś mi po łbie się plącze na okoliczność...

Wysłane z pośrodku niczego

Share this post


Link to post
Share on other sites
15 godzin temu, cinek78 napisał:

Trochę do <font color='red'>[desmo]</font>... to Twoje "uspokojenie" :8_laughing:. Ja u siebie w AD 2011 zrobiłem na zamówienie śrubę i udało się skasować do zera ten fabryczny bubel.. Obecna 1260 też ma lekki luz, ale jeszcze gwarancja , więc nie tykam. Ale lada chwila też posłużę się tym patentem co poprzednia. Niestety dość droga zabawa, bo śruba musi być o odpowiedniej twardości. Ja zastosowałem z "nierdzewki" , + ciasne pasowanie . Wtedy wyciągnęli mi z portfela 150zł, teraz pewnie będzie drożej... ( za jedną śrubę M10!!!)

też już taki pomysł przyszedł mi do głowy aby dorobić i skasować do zera ten luz ale ze względu na pełnię sezonu zdecydowałem, że poczekam do zimy i wtedy zdemontuję amor i dam do dorobienia. Jak będziesz dorabiał wcześniej to daj info to bym też jedną zamówił :8_laughing:

Share this post


Link to post
Share on other sites
Dnia 9.07.2020 o 21:24, cinek78 napisał:

Trochę do <font color='red'>[desmo]</font>... to Twoje "uspokojenie" :8_laughing:. Ja u siebie w AD 2011 zrobiłem na zamówienie śrubę i udało się skasować do zera ten fabryczny bubel.. Obecna 1260 też ma lekki luz, ale jeszcze gwarancja , więc nie tykam. Ale lada chwila też posłużę się tym patentem co poprzednia. Niestety dość droga zabawa, bo śruba musi być o odpowiedniej twardości. Ja zastosowałem z "nierdzewki" , + ciasne pasowanie . Wtedy wyciągnęli mi z portfela 150zł, teraz pewnie będzie drożej... ( za jedną śrubę M10!!!)

A jak ona, ta śruba do mojej Bianci 1200S 2015 będzie pasowała, to też się piszę w kwestii partycypacji w kosztach i proszę o mnie pamiętać. A jak jeszcze rozpiszemy na pewnej grupie, zw. z MTS, to i z kosztów zejdziemy pewnie.  Bo ludzie nawet nie wiedzą, że takie "cuś" w ich motocyklach niedomaga. 

Share this post


Link to post
Share on other sites
A na to mocowanie amora nie było przy MTS 1200 DVT jakiejś akcji serwisowej dla niektórych egz.? Coś mi po łbie się plącze na okoliczność...

 

Wysłane z pośrodku niczego

 

 

O, tutaj było

 

https://r.tapatalk.com/shareLink/topic?url=https://docpoland.com/forums/topic/20034-mts-1200-dvt-akcje-serwisowe/&share_tid=20034&share_fid=65428&share_type=t&link_source=app

 

MTS 1200 DVT; akcje serwisowe

Share this post


Link to post
Share on other sites

Widzicie Panowie - śruba jedna nie podpasuje do wszystkich. Ja swoją musiałem osełkować pod swój wymiar. Tak wykonałem 5 dodatkowych sztuk, i ... do żadnej innej MTS tego nie zamontowałem. Jest to bardzo indywidualne , więc nie ma jednej nadwymiarowej śruby.  Pewnie można by "stworzyć" jakąś mniej lub bardziej pasującą , niwelującą ten luz , ale nie będzie to idealnym rozwiązaniem.

Share this post


Link to post
Share on other sites

Dorobiłem się swojej 1260 (2020r) - póki co jestem bardzo zadowolony - choć na razie nie miałem okazji poszaleć, bo za zimno.
Mam jednak trochę pytań/wątpliwości i zastanawiam się czy ktoś podejmie dyskusję.
1. Czy wy też macie problem z QuickShifterem? Niestety więcej niż raz moto potrafi mi złapać luz, najczęściej redukując z 6ki na 5kę. Co jest trochę kijowe, bo nagle kończę na luzie. Moto mam z gwarancją, więc teoretycznie mógłbym to zgłosić, ale pamiętam, że na jeździe testowej 950ką też mi się zdarzyło raz czy dwa łapać luz między biegami.
2. Czy próbował ktoś "poprawić" grzanie manetek? W sensie one grzeją za mocno, nie ma tragedii, ale jednak, może gdyby dołożyć jakiś opornik żeby zmniejszyć ilość prądu dostarczaną do manetek? Prawda jest taka, że na razie używałem poziomu 1 i albo było ok, albo trochę za ciepło. Jechałem przy ok 5 st. co uważam jest dosyć chłodno i uważam, że poziom 1 powinien być za słaby na te warunki.
3. Co z apką Ducati Link? Póki co udało mi się sparować z moto, ale potem miałem problem z połączeniem - po trasie 500km nie mam żadnych danych a poza tym nie umiem jej zamknąć, ciągle mi siedzi w tle i zżera baterię - musiałem ją odinstalować.
4. Czy to moto musi tak skrzypieć?

To chyba tyle na ten moment, ale pewnie z czasem pojawią się inne pytania

Share this post


Link to post
Share on other sites

1. wyreguluj dźwignię biegów pod swoją stopę . Z tej przyczyny najwięcej osób zgłasza problemy ze skrzynią.Poza tym korzystając z QS,DS musisz biegi zmieniać dynamicznie - nie jak z użyciem dźwigni sprzęgła. I ostatnia sprawa - pamiętaj, że Qs ,Dq działa poprawnie jak zachowujesz właściwe położenie manetki gazu ( ale o tym jest w instrukcji).

2. - masz oem czy jakiś zamiennik? Oryginały działają poprawnie...

4. Nic nie skrzypi - jak tak masz to gwarancja i ASO

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź,

Już zauważyłem na forum, że jesteś tutaj guru :) i dlatego nie wykluczam, że prędzej czy później (ale dopiero w sezonie) będę się odzywał bezpośrednio, żeby poprawić co się da w mojej Włoszcze. Zresztą z tego co mi się zrozumiałem masz mozliwosć w ingerencję komputera i pytanie co można poprawić. Docelowo chciałbym założyć i aktywować halogeny  i ew. TPMS - pytanie czy tylko ASO - czy takie rzeczy też robisz. 

Co do zmian biegów, wydaje mi się, że dźwignia jest ok. Sam zmieniam biegi zawsze bez sprzęgła tylko z przegazówką. W hondzie (VFR800) skrzynia chodziła aksamitnie i biegi wchodziły bezproblemowo. Problem o którym pisałem, tak jak wspomniałem dotyczy głównie 5ki - teraz muszę zobaczyć co i jak. Owszem mam wrażenie, że głównie to występuje przy dosyć niskich obrotoach, wiadomo, że przy dynamicznej jeździe QS chodzi lepiej. Niemniej jednak powinien zawsze działać dobrze a nie tylko na wysokich obrotach. Tak naprawdę będę sprawdzał w nowym sezonie, bo teraz to raczej będzie stać w garażu. (choć przeczytałem instrukcję, spojrzę jeszcze raz)

Tak manetki mam OEM i moim zdaniem grzeją za mocno.

W takim razie mam jeszcze pytanie odnośnie osłony chłodnicy - czy jest coś na co należy zwrócić uwagę? W większości przypadków widzę jeden sposób mocowania, ale nie tylko...

I co z termostatem? Wiem, że ludzie zmieniali, bo faktycznie w czasie jazdy mam 60 kilka stopni - fakt, że jechałem przy ok 5st. ale faktycznie to jest chyba mało, z drugiej strony fabryka tak to wypuściła.


 

Edited by Karuk

Share this post


Link to post
Share on other sites
23 godziny temu, Karuk napisał:

Docelowo chciałbym założyć i aktywować halogeny  i ew. TPMS - pytanie czy tylko ASO - czy takie rzeczy też robisz


 

Robię dużo więcej , niżeli ASO twierdzi , że można.. :8_laughing:

 

23 godziny temu, Karuk napisał:

. Sam zmieniam biegi zawsze bez sprzęgła tylko z przegazówką. W hondzie (VFR800) skrzynia chodziła aksamitnie i biegi wchodziły bezproblemowo. Problem o którym pisałem, tak jak wspomniałem dotyczy głównie 5ki - teraz muszę zobaczyć co i jak.
 

Żadnych przegazówek!!!  Nic nie ruszasz manetki gazu - tylko dynamicznie nogą zmieniasz bieg. Elektronika ogrania wszystko.

Zauważ , że zakres pracy stopy jest ograniczony ( góra/dół) - niekiedy przestawienie dźwignię o 2-3 mmm niżej kolosalnie zmienia zakres pracy, tym samym problem z przebiciem biegu.

23 godziny temu, Karuk napisał:



W takim razie mam jeszcze pytanie odnośnie osłony chłodnicy - czy jest coś na co należy zwrócić uwagę? W większości przypadków widzę jeden sposób mocowania, ale nie tylko...

I co z termostatem? Wiem, że ludzie zmieniali, bo faktycznie w czasie jazdy mam 60 kilka stopni - fakt, że jechałem przy ok 5st. ale faktycznie to jest chyba mało, z drugiej strony fabryka tak to wypuściła.


 

Osłona jest banalnie prosta w montażu,.

Zapobiegawczo po prawej stronie odizoluj przewody olejowe od styku z chłodnicą. - było na forum , więc poszukaj.

Termostat jest problematyczny, ale jeszcze większym problemem jest jego dostępność. Tomek L obecnie ich nie ma i chyba nie będzie robił...

Pozdrawiam.

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź

Niemniej jednak widzę, ze grupa na FB jest bardziej aktywna niż to forum. Więc sam przeniosę się raczej w tamtą stronę.

Co do QS wiem jak on działa i jak się zmienia biegi.  Muszę jeszcze pojeździć, żeby lepiej zdiagnozować problem. 
Ale IMO mój nie działa do końca tak jak powinien, zobaczę czy faktycznie zmiana ustawienia dźwigni nie pomoże. 

Myślę, że w nowym sezonie jak już się zrobi cieplej będę się kontaktować i zobaczymy co możesz mi poprawić w moto. Rozważam też zmianę wydechu, co wiem, że wymaga zmiany mapy. 
Co prawda mam jeszcze gwarancję do 2024 - ale to tak czy siak będę się kontaktować na priv.

O przewodach czytałem - zabezpieczę - jeszcze raz dzięki za wszystkie informacje. I dozo na FB.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.