Jump to content

Desmo Maniax is a group with desmo in their hearts!


Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Sign in to follow this  
Wasyl

Ducati 916 problem

Recommended Posts

Witam wszystkich, borykam sie z problemem zaplonu odcina mi zaplon przy 7 tys obr jadac dalej po jakims czasie zaczyna odcinac prz co raz nizszych obrotach.

Wszystko sie zaczelo od wypadu w gory, w drodze powrotnej moj Ducat zaczal strzelac z wydechow po czasie calkowiece zgasl i koniec jazdy. Okazalo sie ze spalil mi sie regulator napiecia, po jego wymianie przejechalem 200km na zlot i w drodze powrotnej zaczela sie odcinka przy 7 tys. objaw jest taki ze jak przekraczam 7 tys obr i dalej che przekroczyc je po kilku razach mococykl gasnie i musze dluzsza chwile odczekac (ostygnie) i moge kontynuowac nie przekraczajac 7 tys.

Akumulator kupilem nowy, ladowanie jest ok na poziomoie 13,6 max 14,5 podczas jazdy.

Cala instalacja, wszystkie kostki poczyszczone, regulator napiecia mam zlutowany bez kostek bo mialem wypalone styki.

Pomocy bo juz nie ogarniam.

Share this post


Link to post
Share on other sites

na 100% jesteś pewny , że na tym ryglu aku nie jest przeładowywane?? Może podłącz woltomierz na jakiś wypad i obserwuj - niekiedy regulatory wariują z różnych przyczyn ( brak masy, wada wewnętrzna itp)

Share this post


Link to post
Share on other sites

Kupilem nowy regulator ogyginalny i boje sie go zapiac ze mi sie spali a mam regulator dwu fazowy (dwa zolte przewody) bardzo ciezko taki dostac i juz sam nie wiem.

Ostatnio po wymianie pojechalem na S3 i lecialem okolo 15 min z maxymalnymi obrotami na 6 biegu tak 9,5 tys obr dojechalem na zlot postawilem motocykl i na drugi dzien zaczely sie problemy.

Teraz wlasnie wrocilem jezdzilem po miescie bez owiewek i wypinalem co sie da z czujnikow i odcina pryz 7 tys obr.

Zamontowalem wskaznik napiecia i nie przekracza 14 V a jak na razie nie spadlo ponizej 12V

Zalamka mam go od 10 lat i nigdy nic mi sie nie dzialo a zjechalem na nim cala europe.

Piscie prosze co moze byc moze kazda podpowiedz jest cenna.

Pozdrawiam Wasyl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.